Duo Mobileを利用するために必要なもの#

ToMMoスパコンを利用するためにはDuo Mobileアプリをインストールできる端末が必要です。こちらは各自でご用意をお願いいたします。必要なOSは変わることがあるため、Android版はGoogle Playを、iOS版はApp Storeをご確認ください。

  • Cisco Duoのサーバーとの通信ができる必要があります

  • 画面ロックが有効である必要があります

  • 端末は日本国内のIPアドレスを持つ必要があります

  • root化されているAndroid端末やJailbreakされているiOS端末は利用できません

  • メールの閲覧に利用するPCを含め、サポートが終了されているOSは利用できません。

  • WiFiで通信できれば電話番号やSIMカードは必要ありません

  • Android 10以降
    • タブレット端末も対応しています

    • デバイスの暗号化が有効になっている必要があります

    • 2022年4月26日現在はAndroid 8以降に対応しておりますが、近日中にAndroid 10以降のみの対応といたします

  • iOS 13以降
    • iPhoneの場合には iPhone 6s, iPhone SE 以降が必要です

    • iPod touchやiPad、Apple watchの利用も可能です

  • 複数人での1つの端末の共有は禁止です

  • 個人所有の端末をご利用いただいても問題ありませんが、本人確認を行うための端末ですので管理には十分にお気を付けください。

認証端末は以上のOSに対応しておりますが、安全のため、最新のセキュリティパッチが利用可能なOSや端末をご利用いただくようにお願いいたします。また、Duo Security側のアップデートにより古いバージョンのOSのサポートを終了する場合があります。

Android端末でデバイスが暗号化されているか確認する方法#

標準的なAndroid端末の場合、以下の動画のように操作することでデバイスの暗号化が有効かどうか確認できます。一部のメーカーについては確認方法が違う場合がありますので、メーカーにお問合せください。

Android 8の場合#

../_images/android-8-encryption.gif

Android 12の場合#

../_images/android-12-encryption.gif